Форум на PC Mania
https://forum.pcmania.bg/

Проблем с картината след Boot-ване на Windows 10
https://forum.pcmania.bg/viewtopic.php?f=2&t=72567
Страница 1 от 1

Автор:  jorkata9898 [ 03 Фев 2017 21:17 ]
Заглавие:  Проблем с картината след Boot-ване на Windows 10

Здравейте колеги, проблема е следния: До вчера през деня, компютъра ми си работеше безпроблемно, след това излезнах от нас и го оставих на родителите ми да гледат филми. Те са го свързали с телевизора ни чрез HDMI кабел, и са гледали филми без проблем. Когато са си лягали, са откачили HDMI кабела и са изключили компютъра от бутона за включване (задържали са го). Днес се прибрах на обяд и намерих компютъра на мястото си, с включени всички необходими кабели освен VGA кабела, който ползвам за връзка с монитора. Свързвам VGA кабела към портовете на видеокартата както си е било свързано винаги и натискам Power бутона на компютъра за да го стартирам. Всичко си Boot-ва както трябва(логото на платката си излиза на екрана, всичко е точно), но веднага след като логото на Windows-а ми се зареди(Windows 10), екрана става черен, и мога да ползвам единствено и само курсора на мишката върху черния екран. През колоните се чува Welcome-звука на Windows, чуват се програмите как зареждат, но картина няма. Само черен екран с курсора на мишката.



Рестартирах компютъра, но без ефект.

Направих Hard Reset на компютъра, също без ефект.

Свързах компютъра към телевизора чрез HDMI-кабела, нямаше ефект.

Влезнах в BIOS и зададох опцията да Boot-ва чрез Onboard Graphics, и свързах VGA кабела към порта на дънната платка, не се получи.

Пробвах да влезна в Safe Mode, не стана.

Пробвах да Boot-на в Low Resolution Mode, същия резултат.

Когато натисна комбинацията Win+P, менюто за свързване към проектор се показва без проблем, и ми дава да избирам как да се показва картината, но каквото и да избера, резултата е един и същ: нищо не се променя.



Имам остатъчна гаранция на компютъра, понеже е сглабян, но искам да чуя вашите мнения, и ако мога да го оправя без да го пращам за ремонт, защото проблема ми се струва не толкова сериозен, мисля си, че е нещо дребно, защото и преди се е случвало да се показва този черен екран, но след като го изчакам около 2 минути, се махаше и Windowsa Boot-ваше без проблем. Ще съм ви много благодарен ако можете да ми помогнете за да се справя с компютърчето :)


PC Components:

Intel Core i3 4170 - 3.7

Palit Gt 740 - 1 Gb DDR3

6 GB DDR3 Adata RAM

Asrock H81M-DG4 Motherboard

Благодаря ви предваритрелно!!

Страница 1 от 1 Часовете са според зоната UTC + 2 часа [ Лятно време ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/